<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
	<script>
(function(g,e,o,t,l,y,s){
var r = g.createElement(o); s = function(){r.innerHTML="body{opacity:1.0 !important;}";}; 
r.innerHTML="body{opacity:0.0 !important;}"; g.getElementsByTagName(t)[0].appendChild(r);
var l=g.getElementsByTagName(e)[0],y=g.createElement(e); y.async=true;
y.src='//geotargetly-1a441.appspot.com/georedirect?id=-LYLOqz3mzRcqeOIZONp&refurl='+g.referrer+'&winurl='+encodeURIComponent(window.location);
l.parentNode.insertBefore(y,l); georedirect1549785329754loaded = function(){setTimeout(function(){s();}, 500)} 
setTimeout(function(){s();}, 5000);
})(document,'script','style','head');
</script>
	
<script type="text/javascript" src="http://preamp-clients.header.tech/hollywoodnews.js"></script>
    <title>&#039;Mission: Impossible&#039; sequels reportedly set to resume filming in September</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.thehollywoodnews.com/xmlrpc.php" />
    
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("http://www.thehollywoodnews.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("http://www.thehollywoodnews.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("http://www.thehollywoodnews.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("http://www.thehollywoodnews.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("http://www.thehollywoodnews.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->

<meta property="og:image" content="http://www.thehollywoodnews.com/wp-content/uploads/landscape-1499702328-mission-impossible-6.jpg" /><meta name="author" content="Paul Heath">
<link rel="icon" type="image/png" href="http://www.thehollywoodnews.com/wp-content/uploads/favicon.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.thehollywoodnews.com/2020/06/03/mission-impossible-sequels-reportedly-set-to-resume-filming-in-september/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&#039;Mission: Impossible&#039; sequels reportedly set to resume filming in September" />
	<meta property="og:description" content="After shutting down production following the outbreak of Covid-19 earlier in the year, the two Mission: Impossible movies, parts seven and eight, are reportedly set to resume shooting in September. Speaking with Variety, Simon Pegg, who plays Benji Dunn in the movies, said that it is &#8216;the plan&#8217; for the films to resume outdoor filming [&hellip;]" />
	<meta property="og:url" content="http://www.thehollywoodnews.com/2020/06/03/mission-impossible-sequels-reportedly-set-to-resume-filming-in-september/" />
	<meta property="og:site_name" content="The Hollywood News" />
	<meta property="article:publisher" content="https://www.facebook.com/thncom" />
	<meta property="article:published_time" content="2020-06-03T07:35:10+00:00" />
	<meta property="article:modified_time" content="2020-06-03T07:39:52+00:00" />
	<meta property="og:image" content="http://www.thehollywoodnews.com/wp-content/uploads/landscape-1499702328-mission-impossible-6.jpg" />
	<meta property="og:image:width" content="620" />
	<meta property="og:image:height" content="310" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thncom" />
	<meta name="twitter:site" content="@thncom" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.thehollywoodnews.com/#organization","name":"The Hollywood News","url":"http://www.thehollywoodnews.com/","sameAs":["https://www.facebook.com/thncom","https://instagram.com/thehollywoodnews/","https://www.youtube..com/user/thehollywoodnewscom","https://twitter.com/thncom"],"logo":{"@type":"ImageObject","@id":"http://www.thehollywoodnews.com/#logo","inLanguage":"en-GB","url":"","caption":"The Hollywood News"},"image":{"@id":"http://www.thehollywoodnews.com/#logo"}},{"@type":"WebSite","@id":"http://www.thehollywoodnews.com/#website","url":"http://www.thehollywoodnews.com/","name":"The Hollywood News","description":"Run by film fans for film fans!","publisher":{"@id":"http://www.thehollywoodnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://www.thehollywoodnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"http://www.thehollywoodnews.com/2020/06/03/mission-impossible-sequels-reportedly-set-to-resume-filming-in-september/#primaryimage","inLanguage":"en-GB","url":"http://www.thehollywoodnews.com/wp-content/uploads/landscape-1499702328-mission-impossible-6.jpg","width":620,"height":310,"caption":"Mission Impossible: Fallout Review"},{"@type":"WebPage","@id":"http://www.thehollywoodnews.com/2020/06/03/mission-impossible-sequels-reportedly-set-to-resume-filming-in-september/#webpage","url":"http://www.thehollywoodnews.com/2020/06/03/mission-impossible-sequels-reportedly-set-to-resume-filming-in-september/","name":"'Mission: Impossible' sequels reportedly set to resume filming in September","isPartOf":{"@id":"http://www.thehollywoodnews.com/#website"},"primaryImageOfPage":{"@id":"http://www.thehollywoodnews.com/2020/06/03/mission-impossible-sequels-reportedly-set-to-resume-filming-in-september/#primaryimage"},"datePublished":"2020-06-03T07:35:10+00:00","dateModified":"2020-06-03T07:39:52+00:00","breadcrumb":{"@id":"http://www.thehollywoodnews.com/2020/06/03/mission-impossible-sequels-reportedly-set-to-resume-filming-in-september/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["http://www.thehollywoodnews.com/2020/06/03/mission-impossible-sequels-reportedly-set-to-resume-filming-in-september/"]}]},{"@type":"BreadcrumbList","@id":"http://www.thehollywoodnews.com/2020/06/03/mission-impossible-sequels-reportedly-set-to-resume-filming-in-september/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.thehollywoodnews.com/","url":"http://www.thehollywoodnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.thehollywoodnews.com/td_d_slug_9/","url":"http://www.thehollywoodnews.com/td_d_slug_9/","name":"Homepage &#8211; blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://www.thehollywoodnews.com/2020/06/03/mission-impossible-sequels-reportedly-set-to-resume-filming-in-september/","url":"http://www.thehollywoodnews.com/2020/06/03/mission-impossible-sequels-reportedly-set-to-resume-filming-in-september/","name":"&#8216;Mission: Impossible&#8217; sequels reportedly set to resume filming in September"}}]},{"@type":"Article","@id":"http://www.thehollywoodnews.com/2020/06/03/mission-impossible-sequels-reportedly-set-to-resume-filming-in-september/#article","isPartOf":{"@id":"http://www.thehollywoodnews.com/2020/06/03/mission-impossible-sequels-reportedly-set-to-resume-filming-in-september/#webpage"},"author":{"@id":"http://www.thehollywoodnews.com/#/schema/person/6ebeccca8982557a0de91a04ad450f72"},"headline":"&#8216;Mission: Impossible&#8217; sequels reportedly set to resume filming in September","datePublished":"2020-06-03T07:35:10+00:00","dateModified":"2020-06-03T07:39:52+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.thehollywoodnews.com/2020/06/03/mission-impossible-sequels-reportedly-set-to-resume-filming-in-september/#webpage"},"publisher":{"@id":"http://www.thehollywoodnews.com/#organization"},"image":{"@id":"http://www.thehollywoodnews.com/2020/06/03/mission-impossible-sequels-reportedly-set-to-resume-filming-in-september/#primaryimage"},"keywords":"mission: impossible 7,mission: impossible 8","articleSection":"Film News","inLanguage":"en-GB"},{"@type":["Person"],"@id":"http://www.thehollywoodnews.com/#/schema/person/6ebeccca8982557a0de91a04ad450f72","name":"Paul Heath"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hollywood News &raquo; Feed" href="http://www.thehollywoodnews.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thehollywoodnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='http://www.thehollywoodnews.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.thehollywoodnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.thehollywoodnews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='social_warfare-css'  href='http://www.thehollywoodnews.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%7CMontserrat%3A400%2C700%7CRoboto%3A400%2C700&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.thehollywoodnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.thehollywoodnews.com/wp-content/themes/Newsmag/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thehollywoodnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thehollywoodnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.thehollywoodnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thehollywoodnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.thehollywoodnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://www.thehollywoodnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thehollywoodnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thehollywoodnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='http://www.thehollywoodnews.com/?p=351819' />
<link rel="alternate" type="application/json+oembed" href="http://www.thehollywoodnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thehollywoodnews.com%2F2020%2F06%2F03%2Fmission-impossible-sequels-reportedly-set-to-resume-filming-in-september%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thehollywoodnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thehollywoodnews.com%2F2020%2F06%2F03%2Fmission-impossible-sequels-reportedly-set-to-resume-filming-in-september%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '0609299843';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.thehollywoodnews.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thehollywoodnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="http:\/\/www.thehollywoodnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.2";
var td_get_template_directory_uri="http:\/\/www.thehollywoodnews.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#1e73be";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="http://www.thehollywoodnews.com/wp-content/uploads/cropped-Screen-Shot-2017-10-25-at-15.06.25-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.thehollywoodnews.com/wp-content/uploads/cropped-Screen-Shot-2017-10-25-at-15.06.25-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.thehollywoodnews.com/wp-content/uploads/cropped-Screen-Shot-2017-10-25-at-15.06.25-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.thehollywoodnews.com/wp-content/uploads/cropped-Screen-Shot-2017-10-25-at-15.06.25-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thehollywoodnews/loader.js',
  'tb_loader_script');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/81325059/THN_Leader_1', [728, 90], 'div-gpt-ad-1506421434445-0').addService(googletag.pubads());
    googletag.defineSlot('/81325059/THN_Leader_2', [728, 90], 'div-gpt-ad-1506421585855-0').addService(googletag.pubads());
    googletag.defineSlot('/81325059/THN_MPU', [300, 250], 'div-gpt-ad-1506421687560-0').addService(googletag.pubads());
    googletag.defineSlot('/81325059/THN_Flexi_DMPU', [[300, 600], [300, 250]], 'div-gpt-ad-1506421771054-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/81325059/THN_Mobile_Leader', [320, 50], 'div-gpt-ad-1506421877555-0').addService(googletag.pubads());
    googletag.defineSlot('/81325059/THN_Mobile_Flexi_1', [[300, 250], [320, 50]], 'div-gpt-ad-1506422016895-0').addService(googletag.pubads());
    googletag.defineSlot('/81325059/THN_Mobile_Flexi_2', [[300, 250], [320, 50]], 'div-gpt-ad-1506422110226-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	<!-- advertising -->

                                                     <script data-cfasync="false"  id="clevernt" type="text/javascript">

                                                     (function (document, window) {

                var c = document.createElement("script");

                c.type = "text/javascript";

                c.async = !0;

                c.src = "//clevernt.com/scripts/47776df0672e51584b2474b5bc35d4f4.min.js?20180522=" + Math.floor((new Date).getTime());

                var a = !1;

                try {

                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];

                } catch (e) {

                    a = !1;

                }

                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);

                a.parentNode.insertBefore(c, a);

            })(document, window);

                                </script>

                                <!-- end advertising -->

<script type="text/javascript" async=true >
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Moneytizer',
		'Default Value for Toggles': 'on',
		'UI Layout': 'banner',
		'No Option': false,
    });
</script>
    <style>
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            background-color: transparent !important;
            border-color: #000000 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
            color: #000000 !important;
        }
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            color: #ffffff !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            color: #000000 !important;
        }
        .qc-cmp-small-toggle,
        .qc-cmp-toggle {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-main-messaging,
		.qc-cmp-messaging,
		.qc-cmp-sub-title,
		.qc-cmp-privacy-settings-title,
		.qc-cmp-purpose-list,
		.qc-cmp-tab,
		.qc-cmp-title,
		.qc-cmp-vendor-list,
		.qc-cmp-vendor-list-title,
		.qc-cmp-enabled-cell,
		.qc-cmp-toggle-status,
		.qc-cmp-table,
		.qc-cmp-table-header {
    		color: #000000 !important;
		}
       	
        .qc-cmp-ui {
  			background-color: #ffffff !important;
		}

		.qc-cmp-table,
		.qc-cmp-table-row {
			  border: 1px solid !important;
			  border-color: #000000 !important;
		} 
    #qcCmpButtons a {
            text-decoration: none !important;

    }
    
    #qcCmpButtons button {
        margin-top: 65px;
    }
    
    
  @media screen and (min-width: 851px) {
    #qcCmpButtons a {
            position: absolute;
            bottom: 10%;
            left: 60px;
    }
  }
  .qc-cmp-qc-link-container{
    display:none;
  }
    </style>

 </head>


<body class="post-template-default single single-post postid-351819 single-format-standard mission-impossible-sequels-reportedly-set-to-resume-filming-in-september single_template_3 wpb-js-composer js-comp-ver-5.4.4 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
	<script type="text/javascript" src="http://uk.ads.justpremium.com/adserve/js.php?zone=41285"></script>


<div id="td-outer-wrap">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/thncom" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/thncom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-septmain15-container"><ul id="menu-septmain15" class="td-mobile-main-menu"><li id="menu-item-194996" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-194996"><a href="http://www.thehollywoodnews.com/film/">Film<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-267890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-267890"><a href="http://www.thehollywoodnews.com/film/">Film News</a></li>
	<li id="menu-item-195008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195008"><a href="http://www.thehollywoodnews.com/film-festivals-2/">Film Festivals</a></li>
	<li id="menu-item-195002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195002"><a href="http://www.thehollywoodnews.com/film-clips-film/">Film Clips</a></li>
	<li id="menu-item-195004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195004"><a href="http://www.thehollywoodnews.com/film-trailers-film/">Film Trailers</a></li>
	<li id="menu-item-349532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349532"><a href="http://www.thehollywoodnews.com/features/">Features</a></li>
	<li id="menu-item-195006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195006"><a href="http://www.thehollywoodnews.com/film-posters/">Film Posters</a></li>
	<li id="menu-item-195007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195007"><a href="http://www.thehollywoodnews.com/film-stills/">Film Stills</a></li>
</ul>
</li>
<li id="menu-item-194997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194997"><a href="http://www.thehollywoodnews.com/film-reviews-film/">Film Reviews</a></li>
<li id="menu-item-267891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267891"><a href="http://www.thehollywoodnews.com/home-entertainment/">Home Entertainment</a></li>
<li id="menu-item-267889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267889"><a href="http://www.thehollywoodnews.com/streaming/">Streaming<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-304380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304380"><a href="http://www.thehollywoodnews.com/netflix/">Netflix</a></li>
	<li id="menu-item-304381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304381"><a href="http://www.thehollywoodnews.com/amazon-prime/">Amazon Prime</a></li>
</ul>
</li>
<li id="menu-item-269536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269536"><a href="http://www.thehollywoodnews.com/tv-theatre-books/">Television</a></li>
<li id="menu-item-347382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347382"><a href="http://www.thehollywoodnews.com/theatre-2/">Theatre</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">
		
<!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Thursday, June 4, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-13894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-13894"><a href="http://www.thehollywoodnews.com/about-2/">About</a></li>
<li id="menu-item-13895" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13895"><a href="http://www.thehollywoodnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-94182" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94182"><a href="http://www.thehollywoodnews.com/advertise-on-the-hollywood-news/">Advertise</a></li>
<li id="menu-item-288095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-288095"><a href="http://www.thehollywoodnews.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div></div>            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.thehollywoodnews.com/">
            <img class="td-retina-data" data-retina="http://www.thehollywoodnews.com/wp-content/uploads/thnnewlogo.png" src="http://www.thehollywoodnews.com/wp-content/uploads/logothn-1.png" alt="THN" title="THN"/>
            <span class="td-visual-hidden">The Hollywood News</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p "><div id="14999-1"><script src="//ads.themoneytizer.com/s/gen.js?type=1"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14999&formatId=1" ></script></div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="http://www.thehollywoodnews.com/">
		<img class="td-retina-data" data-retina="http://www.thehollywoodnews.com/wp-content/uploads/logothn-2.png" src="http://www.thehollywoodnews.com/wp-content/uploads/logothn-2.png" alt="THN" title="THN"/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="http://www.thehollywoodnews.com/">
		<img class="td-retina-data" data-retina="http://www.thehollywoodnews.com/wp-content/uploads/thnnewlogo.png" src="http://www.thehollywoodnews.com/wp-content/uploads/logothn-1.png" alt="THN" title="THN"/>
	</a>
	    </div>
    <div class="menu-septmain15-container"><ul id="menu-septmain15-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-194996"><a href="http://www.thehollywoodnews.com/film/">Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-267890"><a href="http://www.thehollywoodnews.com/film/">Film News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195008"><a href="http://www.thehollywoodnews.com/film-festivals-2/">Film Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195002"><a href="http://www.thehollywoodnews.com/film-clips-film/">Film Clips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195004"><a href="http://www.thehollywoodnews.com/film-trailers-film/">Film Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-349532"><a href="http://www.thehollywoodnews.com/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195006"><a href="http://www.thehollywoodnews.com/film-posters/">Film Posters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195007"><a href="http://www.thehollywoodnews.com/film-stills/">Film Stills</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194997"><a href="http://www.thehollywoodnews.com/film-reviews-film/">Film Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-267891"><a href="http://www.thehollywoodnews.com/home-entertainment/">Home Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-267889"><a href="http://www.thehollywoodnews.com/streaming/">Streaming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-304380"><a href="http://www.thehollywoodnews.com/netflix/">Netflix</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-304381"><a href="http://www.thehollywoodnews.com/amazon-prime/">Amazon Prime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-269536"><a href="http://www.thehollywoodnews.com/tv-theatre-books/">Television</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-347382"><a href="http://www.thehollywoodnews.com/theatre-2/">Theatre</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.thehollywoodnews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><div class="td-container td-post-template-3">
    <div class="td-container-border">
        <article id="post-351819" class="post-351819 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-mission-impossible-7 tag-mission-impossible-8" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.thehollywoodnews.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Film News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.thehollywoodnews.com/film/">
                                  <span itemprop="name">Film News</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">&#8216;Mission: Impossible&#8217; sequels reportedly set to resume filming in September</span></div>
                        <ul class="td-category"><li class="entry-category"><a  style="background-color:#003559; color:#fff; border-color:#003559;" href="http://www.thehollywoodnews.com/film/">Film News</a></li></ul>
                        <header>
                            <h1 class="entry-title"><em>&#8216;Mission: Impossible&#8217;</em> sequels reportedly set to resume filming in September</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.thehollywoodnews.com/author/paul/">Paul Heath</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T08:35:10+00:00" >Jun 3, 2020</time></span>                                                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    
    
    <div class="td-post-content td-pb-padding-side">
        <div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m "><div align="center"><div id="14999-2"><script src="//ads.themoneytizer.com/s/gen.js?type=2"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14999&formatId=2" ></script></div></div></div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="351819" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=%27Mission%3A+Impossible%27+sequels+reportedly+set+to+resume+filming+in+September&url=http%3A%2F%2Fwww.thehollywoodnews.com%2F2020%2F06%2F03%2Fmission-impossible-sequels-reportedly-set-to-resume-filming-in-september%2F" data-link="https://twitter.com/intent/tweet?text=%27Mission%3A+Impossible%27+sequels+reportedly+set+to+resume+filming+in+September&url=http%3A%2F%2Fwww.thehollywoodnews.com%2F2020%2F06%2F03%2Fmission-impossible-sequels-reportedly-set-to-resume-filming-in-september%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.thehollywoodnews.com%2F2020%2F06%2F03%2Fmission-impossible-sequels-reportedly-set-to-resume-filming-in-september%2F" data-link="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.thehollywoodnews.com%2F2020%2F06%2F03%2Fmission-impossible-sequels-reportedly-set-to-resume-filming-in-september%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.thehollywoodnews.com%2F2020%2F06%2F03%2Fmission-impossible-sequels-reportedly-set-to-resume-filming-in-september%2F" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.thehollywoodnews.com%2F2020%2F06%2F03%2Fmission-impossible-sequels-reportedly-set-to-resume-filming-in-september%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						e.setAttribute('type','text/javascript');
						e.setAttribute('charset','UTF-8');
						e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						document.body.appendChild(e);
					" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div><figure id="attachment_290012" aria-describedby="caption-attachment-290012" style="width: 612px" class="wp-caption aligncenter"><img class="size-full wp-image-290012" src="http://www.thehollywoodnews.com/wp-content/uploads/missionimpossiblefallout.jpg" alt="" width="612" height="400" srcset="http://www.thehollywoodnews.com/wp-content/uploads/missionimpossiblefallout.jpg 612w, http://www.thehollywoodnews.com/wp-content/uploads/missionimpossiblefallout-300x196.jpg 300w" sizes="(max-width: 612px) 100vw, 612px" /><figcaption id="caption-attachment-290012" class="wp-caption-text">Mission Impossible: Fallout</figcaption></figure>
<p>After shutting down production following the outbreak of Covid-19 earlier in the year, the two <em>Mission: Impossible</em> movies, parts seven and eight, are reportedly set to resume shooting in September.</p>
<p>Speaking with <a href="https://variety.com/2020/film/news/mission-impossible-7-restart-production-tom-cruise-1234622939/" target="_blank" rel="noopener noreferrer">Variety</a>, Simon Pegg, who plays Benji Dunn in the movies, said that it is &#8216;the plan&#8217; for the films to resume outdoor filming then. <em>“That feels fairly doable, and obviously there will be precautions put in place,”</em> he told the trade.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td-rec-hide-on-tp td-rec-hide-on-p "><!-- /81325059/THN_Mobile_Flexi_1 -->
<div id='div-gpt-ad-1506422016895-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506422016895-0'); });
</script>
</div></div><p>The films&#8217; first assistant director Tommy Gormley has also been speaking to BBC Radio 4 about recommencing shooting.</p>
<p><em> “We hope to restart in September. We hope to visit all the countries we planned to. We hope to do a big chunk of it back in the U.K. on the backlot and in the studio,”</em> he said.</p>
<p>Film and television productions shooting in the UK <a href="http://www.thehollywoodnews.com/2020/06/01/the-batman-and-other-uk-productions-given-go-ahead-to-resume-shooting/">were given the go-ahead</a> just recently following the lockdown that started back in March.</p>
<p>Shooting is reportedly set to carry on until April 2021 and then the post-production process will kick-off to get the first film ready for a November 2021 release. The following film will then hit cinemas in November 2022.</p>
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="351819" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=%27Mission%3A+Impossible%27+sequels+reportedly+set+to+resume+filming+in+September&url=http%3A%2F%2Fwww.thehollywoodnews.com%2F2020%2F06%2F03%2Fmission-impossible-sequels-reportedly-set-to-resume-filming-in-september%2F" data-link="https://twitter.com/intent/tweet?text=%27Mission%3A+Impossible%27+sequels+reportedly+set+to+resume+filming+in+September&url=http%3A%2F%2Fwww.thehollywoodnews.com%2F2020%2F06%2F03%2Fmission-impossible-sequels-reportedly-set-to-resume-filming-in-september%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.thehollywoodnews.com%2F2020%2F06%2F03%2Fmission-impossible-sequels-reportedly-set-to-resume-filming-in-september%2F" data-link="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.thehollywoodnews.com%2F2020%2F06%2F03%2Fmission-impossible-sequels-reportedly-set-to-resume-filming-in-september%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.thehollywoodnews.com%2F2020%2F06%2F03%2Fmission-impossible-sequels-reportedly-set-to-resume-filming-in-september%2F" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.thehollywoodnews.com%2F2020%2F06%2F03%2Fmission-impossible-sequels-reportedly-set-to-resume-filming-in-september%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						e.setAttribute('type','text/javascript');
						e.setAttribute('charset','UTF-8');
						e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						document.body.appendChild(e);
					" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div><div class="swp-content-locator"></div>    </div>


    <footer>
                

        <div class="td-post-source-tags td-pb-padding-side">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.thehollywoodnews.com/tag/mission-impossible-7/">mission: impossible 7</a></li><li><a href="http://www.thehollywoodnews.com/tag/mission-impossible-8/">mission: impossible 8</a></li></ul>        </div>
 <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.thehollywoodnews.com/author/paul/">Paul Heath</a></span></div><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

        <div id="taboola-below-article-thumbnails-2nd"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2nd',
    placement: 'Below Article Thumbnails 2nd',
    target_type: 'mix'
  });
</script>
       
	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Paul Heath"></span><meta itemprop="datePublished" content="2020-06-03T08:35:10+00:00"><meta itemprop="dateModified" content="2020-06-03T08:39:52+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.thehollywoodnews.com/2020/06/03/mission-impossible-sequels-reportedly-set-to-resume-filming-in-september/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thehollywoodnews.com/wp-content/uploads/logothn-1.png"></span><meta itemprop="name" content="The Hollywood News"></span><meta itemprop="headline " content="&lt;em&gt;&#039;Mission: Impossible&#039;&lt;/em&gt; sequels reportedly set to resume filming in September"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thehollywoodnews.com/wp-content/uploads/landscape-1499702328-mission-impossible-6.jpg"><meta itemprop="width" content="620"><meta itemprop="height" content="310"></span>    </footer>

    
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text">			<div class="textwidget"><div align="center">
<div id="14999-19">
<p><script src="//ads.themoneytizer.com/s/gen.js?type=19"></script></p>
<p><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14999&#038;formatId=19" ></script></p>
</div>
</div>
</div>
		</aside><div class="td_block_wrap td_block_2 td_block_widget td_uid_4_5ed86944b8d86_rand td-pb-border-top"  data-td-block-uid="td_uid_4_5ed86944b8d86" ><script>var block_td_uid_4_5ed86944b8d86 = new tdBlock();
block_td_uid_4_5ed86944b8d86.id = "td_uid_4_5ed86944b8d86";
block_td_uid_4_5ed86944b8d86.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_5ed86944b8d86_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5ed86944b8d86.td_column_number = "1";
block_td_uid_4_5ed86944b8d86.block_type = "td_block_2";
block_td_uid_4_5ed86944b8d86.post_count = "3";
block_td_uid_4_5ed86944b8d86.found_posts = "31608";
block_td_uid_4_5ed86944b8d86.header_color = "#";
block_td_uid_4_5ed86944b8d86.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ed86944b8d86.max_num_pages = "10536";
tdBlocksArray.push(block_td_uid_4_5ed86944b8d86);
</script><h4 class="block-title"><span>Recent Posts</span></h4><div id=td_uid_4_5ed86944b8d86 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/06/03/cannes-unveils-their-official-selection-for-2020/" rel="bookmark" title="Cannes unveils their official selection for 2020"><img width="300" height="194" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/IMG_4891-300x194.jpg" srcset="http://www.thehollywoodnews.com/wp-content/uploads/IMG_4891-300x194.jpg 300w, http://www.thehollywoodnews.com/wp-content/uploads/IMG_4891-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Cannes unveils their official selection for 2020"/></a></div>                <a href="http://www.thehollywoodnews.com/film-festivals-2/" class="td-post-category">Film Festivals</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/06/03/cannes-unveils-their-official-selection-for-2020/" rel="bookmark" title="Cannes unveils their official selection for 2020">Cannes unveils their official selection for 2020</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="http://www.thehollywoodnews.com/author/paul/">Paul Heath</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T18:45:24+00:00" >Jun 3, 2020</time></span>                            </div>

            <div class="td-excerpt">
                

The 2020 Cannes Film Festival was set to take place in May but due to the coronavirus outbreak that sadly was not meant to...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/06/03/documentary-on-the-record-set-for-a-release-on-digital-this-month/" rel="bookmark" title="Documentary &#8216;On The Record&#8217; set for a release on digital this month"><img width="100" height="75" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/ontherecord-100x75.jpg" srcset="http://www.thehollywoodnews.com/wp-content/uploads/ontherecord-100x75.jpg 100w, http://www.thehollywoodnews.com/wp-content/uploads/ontherecord-80x60.jpg 80w, http://www.thehollywoodnews.com/wp-content/uploads/ontherecord-180x135.jpg 180w, http://www.thehollywoodnews.com/wp-content/uploads/ontherecord-238x178.jpg 238w, http://www.thehollywoodnews.com/wp-content/uploads/ontherecord-511x383.jpg 511w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Documentary &#8216;On The Record&#8217; set for a release on digital this month"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/06/03/documentary-on-the-record-set-for-a-release-on-digital-this-month/" rel="bookmark" title="Documentary &#8216;On The Record&#8217; set for a release on digital this month">Documentary &#8216;On The Record&#8217; set for a release on digital this month</a></h3>            <div class="meta-info">
                <a href="http://www.thehollywoodnews.com/home-entertainment/" class="td-post-category">Home Entertainment</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T10:31:59+00:00" >Jun 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/06/03/mission-impossible-sequels-reportedly-set-to-resume-filming-in-september/" rel="bookmark" title="&#8216;Mission: Impossible&#8217; sequels reportedly set to resume filming in September"><img width="100" height="75" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/landscape-1499702328-mission-impossible-6-100x75.jpg" srcset="http://www.thehollywoodnews.com/wp-content/uploads/landscape-1499702328-mission-impossible-6-100x75.jpg 100w, http://www.thehollywoodnews.com/wp-content/uploads/landscape-1499702328-mission-impossible-6-80x60.jpg 80w, http://www.thehollywoodnews.com/wp-content/uploads/landscape-1499702328-mission-impossible-6-180x135.jpg 180w, http://www.thehollywoodnews.com/wp-content/uploads/landscape-1499702328-mission-impossible-6-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8216;Mission: Impossible&#8217; sequels reportedly set to resume filming in September"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/06/03/mission-impossible-sequels-reportedly-set-to-resume-filming-in-september/" rel="bookmark" title="&#8216;Mission: Impossible&#8217; sequels reportedly set to resume filming in September">&#8216;Mission: Impossible&#8217; sequels reportedly set to resume filming in September</a></h3>            <div class="meta-info">
                <a href="http://www.thehollywoodnews.com/film/" class="td-post-category">Film News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T08:35:10+00:00" >Jun 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tp td-rec-hide-on-p "><div align="center"><div id="14999-3"><script src="//ads.themoneytizer.com/s/gen.js?type=3"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14999&formatId=3" ></script></div></div></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_6_5ed86944ce19f_rand td-pb-border-top"  data-td-block-uid="td_uid_6_5ed86944ce19f" ><script>var block_td_uid_6_5ed86944ce19f = new tdBlock();
block_td_uid_6_5ed86944ce19f.id = "td_uid_6_5ed86944ce19f";
block_td_uid_6_5ed86944ce19f.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5ed86944ce19f_rand","el_class":"","offset":"3","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5ed86944ce19f.td_column_number = "1";
block_td_uid_6_5ed86944ce19f.block_type = "td_block_7";
block_td_uid_6_5ed86944ce19f.post_count = "4";
block_td_uid_6_5ed86944ce19f.found_posts = "31608";
block_td_uid_6_5ed86944ce19f.header_color = "#";
block_td_uid_6_5ed86944ce19f.ajax_pagination_infinite_stop = "";
block_td_uid_6_5ed86944ce19f.max_num_pages = "7902";
tdBlocksArray.push(block_td_uid_6_5ed86944ce19f);
</script><h4 class="block-title"><span>Recent Posts</span></h4><div id=td_uid_6_5ed86944ce19f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/06/03/a-rainy-day-in-new-york-review-dir-woody-allen-2020/" rel="bookmark" title="&#8216;A Rainy Day In New York&#8217; Review: Dir. Woody Allen (2020)"><img width="100" height="75" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/Timothée-Chalamet-and-Selena-Gomez-in-A-RAINY-DAY-IN-NEW-YORK-Signature-Entertainment-02-100x75.jpg" srcset="http://www.thehollywoodnews.com/wp-content/uploads/Timothée-Chalamet-and-Selena-Gomez-in-A-RAINY-DAY-IN-NEW-YORK-Signature-Entertainment-02-100x75.jpg 100w, http://www.thehollywoodnews.com/wp-content/uploads/Timothée-Chalamet-and-Selena-Gomez-in-A-RAINY-DAY-IN-NEW-YORK-Signature-Entertainment-02-80x60.jpg 80w, http://www.thehollywoodnews.com/wp-content/uploads/Timothée-Chalamet-and-Selena-Gomez-in-A-RAINY-DAY-IN-NEW-YORK-Signature-Entertainment-02-180x135.jpg 180w, http://www.thehollywoodnews.com/wp-content/uploads/Timothée-Chalamet-and-Selena-Gomez-in-A-RAINY-DAY-IN-NEW-YORK-Signature-Entertainment-02-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8216;A Rainy Day In New York&#8217; Review: Dir. Woody Allen (2020)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/06/03/a-rainy-day-in-new-york-review-dir-woody-allen-2020/" rel="bookmark" title="&#8216;A Rainy Day In New York&#8217; Review: Dir. Woody Allen (2020)">&#8216;A Rainy Day In New York&#8217; Review: Dir. Woody Allen (2020)</a></h3>            <div class="meta-info">
                <a href="http://www.thehollywoodnews.com/film-reviews-film/" class="td-post-category">Film Reviews</a>                                <div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i><i class="td-icon-star-empty"></i></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/06/02/arrow-video-frightfest-postpones-summer-event/" rel="bookmark" title="Arrow Video FrightFest postpones summer event"><img width="100" height="75" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/FrightFest-2018-graham-Humprey-100x75.jpg" srcset="http://www.thehollywoodnews.com/wp-content/uploads/FrightFest-2018-graham-Humprey-100x75.jpg 100w, http://www.thehollywoodnews.com/wp-content/uploads/FrightFest-2018-graham-Humprey-80x60.jpg 80w, http://www.thehollywoodnews.com/wp-content/uploads/FrightFest-2018-graham-Humprey-180x135.jpg 180w, http://www.thehollywoodnews.com/wp-content/uploads/FrightFest-2018-graham-Humprey-238x178.jpg 238w, http://www.thehollywoodnews.com/wp-content/uploads/FrightFest-2018-graham-Humprey-511x383.jpg 511w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Arrow Video FrightFest postpones summer event"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/06/02/arrow-video-frightfest-postpones-summer-event/" rel="bookmark" title="Arrow Video FrightFest postpones summer event">Arrow Video FrightFest postpones summer event</a></h3>            <div class="meta-info">
                <a href="http://www.thehollywoodnews.com/film-festivals-2/" class="td-post-category">Film Festivals</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-02T14:17:02+00:00" >Jun 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/06/02/first-look-at-period-crime-series-perry-mason-with-matthew-rhys/" rel="bookmark" title="First look at period crime series &#8216;Perry Mason&#8217; with Matthew Rhys"><img width="100" height="75" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/unnamed-35-1-100x75.jpg" srcset="http://www.thehollywoodnews.com/wp-content/uploads/unnamed-35-1-100x75.jpg 100w, http://www.thehollywoodnews.com/wp-content/uploads/unnamed-35-1-80x60.jpg 80w, http://www.thehollywoodnews.com/wp-content/uploads/unnamed-35-1-180x135.jpg 180w, http://www.thehollywoodnews.com/wp-content/uploads/unnamed-35-1-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="First look at period crime series &#8216;Perry Mason&#8217; with Matthew Rhys"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/06/02/first-look-at-period-crime-series-perry-mason-with-matthew-rhys/" rel="bookmark" title="First look at period crime series &#8216;Perry Mason&#8217; with Matthew Rhys">First look at period crime series &#8216;Perry Mason&#8217; with Matthew Rhys</a></h3>            <div class="meta-info">
                <a href="http://www.thehollywoodnews.com/tv-theatre-books/" class="td-post-category">Television</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-02T09:03:10+00:00" >Jun 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/06/02/apple-tv-releases-a-first-look-at-new-series-ted-lasso/" rel="bookmark" title="Apple TV+ releases a first look at new series &#8216;Ted Lasso&#8217;"><img width="100" height="75" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/Ted-Lasso-Apple-TV-First-Look-Image-1-100x75.jpg" srcset="http://www.thehollywoodnews.com/wp-content/uploads/Ted-Lasso-Apple-TV-First-Look-Image-1-100x75.jpg 100w, http://www.thehollywoodnews.com/wp-content/uploads/Ted-Lasso-Apple-TV-First-Look-Image-1-80x60.jpg 80w, http://www.thehollywoodnews.com/wp-content/uploads/Ted-Lasso-Apple-TV-First-Look-Image-1-180x135.jpg 180w, http://www.thehollywoodnews.com/wp-content/uploads/Ted-Lasso-Apple-TV-First-Look-Image-1-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Apple TV+ releases a first look at new series &#8216;Ted Lasso&#8217;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/06/02/apple-tv-releases-a-first-look-at-new-series-ted-lasso/" rel="bookmark" title="Apple TV+ releases a first look at new series &#8216;Ted Lasso&#8217;">Apple TV+ releases a first look at new series &#8216;Ted Lasso&#8217;</a></h3>            <div class="meta-info">
                <a href="http://www.thehollywoodnews.com/apple-tv/" class="td-post-category">Apple TV</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-02T08:48:49+00:00" >Jun 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><div align="center">
<div id="14999-20"><script src="//ads.themoneytizer.com/s/gen.js?type=20"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14999&#038;formatId=20" ></script></div>
</div>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_2  "><div align="center"><div id="14999-2"><script src="//ads.themoneytizer.com/s/gen.js?type=2"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14999&formatId=2" ></script></div></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5ed86944e51c0_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_5ed86944e51c0" ><script>var block_td_uid_8_5ed86944e51c0 = new tdBlock();
block_td_uid_8_5ed86944e51c0.id = "td_uid_8_5ed86944e51c0";
block_td_uid_8_5ed86944e51c0.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5ed86944e51c0_rand","el_class":"","offset":"7","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5ed86944e51c0.td_column_number = "1";
block_td_uid_8_5ed86944e51c0.block_type = "td_block_7";
block_td_uid_8_5ed86944e51c0.post_count = "4";
block_td_uid_8_5ed86944e51c0.found_posts = "31608";
block_td_uid_8_5ed86944e51c0.header_color = "#";
block_td_uid_8_5ed86944e51c0.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ed86944e51c0.max_num_pages = "7901";
tdBlocksArray.push(block_td_uid_8_5ed86944e51c0);
</script><div id=td_uid_8_5ed86944e51c0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/06/02/new-poster-for-days-of-the-bagnold-summer-from-simon-bird/" rel="bookmark" title="New poster for &#8216;Days Of The Bagnold Summer&#8217; from Simon Bird"><img width="100" height="75" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/06A6B778-D3EA-4B6A-BF07-AA1A712768CC-100x75.jpg" srcset="http://www.thehollywoodnews.com/wp-content/uploads/06A6B778-D3EA-4B6A-BF07-AA1A712768CC-100x75.jpg 100w, http://www.thehollywoodnews.com/wp-content/uploads/06A6B778-D3EA-4B6A-BF07-AA1A712768CC-300x225.jpg 300w, http://www.thehollywoodnews.com/wp-content/uploads/06A6B778-D3EA-4B6A-BF07-AA1A712768CC-561x420.jpg 561w, http://www.thehollywoodnews.com/wp-content/uploads/06A6B778-D3EA-4B6A-BF07-AA1A712768CC-80x60.jpg 80w, http://www.thehollywoodnews.com/wp-content/uploads/06A6B778-D3EA-4B6A-BF07-AA1A712768CC-180x135.jpg 180w, http://www.thehollywoodnews.com/wp-content/uploads/06A6B778-D3EA-4B6A-BF07-AA1A712768CC-238x178.jpg 238w, http://www.thehollywoodnews.com/wp-content/uploads/06A6B778-D3EA-4B6A-BF07-AA1A712768CC-640x479.jpg 640w, http://www.thehollywoodnews.com/wp-content/uploads/06A6B778-D3EA-4B6A-BF07-AA1A712768CC-681x510.jpg 681w, http://www.thehollywoodnews.com/wp-content/uploads/06A6B778-D3EA-4B6A-BF07-AA1A712768CC.jpg 705w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New poster for &#8216;Days Of The Bagnold Summer&#8217; from Simon Bird"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/06/02/new-poster-for-days-of-the-bagnold-summer-from-simon-bird/" rel="bookmark" title="New poster for &#8216;Days Of The Bagnold Summer&#8217; from Simon Bird">New poster for &#8216;Days Of The Bagnold Summer&#8217; from Simon Bird</a></h3>            <div class="meta-info">
                <a href="http://www.thehollywoodnews.com/film/" class="td-post-category">Film News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-02T08:33:58+00:00" >Jun 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/06/02/killer-instinct-digital-review/" rel="bookmark" title="&#8216;Killer Instinct&#8217; Digital Review"><img width="100" height="75" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/KI-1-100x75.jpg" srcset="http://www.thehollywoodnews.com/wp-content/uploads/KI-1-100x75.jpg 100w, http://www.thehollywoodnews.com/wp-content/uploads/KI-1-80x60.jpg 80w, http://www.thehollywoodnews.com/wp-content/uploads/KI-1-180x135.jpg 180w, http://www.thehollywoodnews.com/wp-content/uploads/KI-1-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8216;Killer Instinct&#8217; Digital Review"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/06/02/killer-instinct-digital-review/" rel="bookmark" title="&#8216;Killer Instinct&#8217; Digital Review">&#8216;Killer Instinct&#8217; Digital Review</a></h3>            <div class="meta-info">
                <a href="http://www.thehollywoodnews.com/home-entertainment/" class="td-post-category">Home Entertainment</a>                                <div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i><i class="td-icon-star-empty"></i></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/06/02/home-cinema-review-benq-w2700-projector/" rel="bookmark" title="Home Cinema Review: BenQ W2700 projector"><img width="100" height="75" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/IMG-2947-100x75.jpg" srcset="http://www.thehollywoodnews.com/wp-content/uploads/IMG-2947-100x75.jpg 100w, http://www.thehollywoodnews.com/wp-content/uploads/IMG-2947-300x225.jpg 300w, http://www.thehollywoodnews.com/wp-content/uploads/IMG-2947-1024x768.jpg 1024w, http://www.thehollywoodnews.com/wp-content/uploads/IMG-2947-768x576.jpg 768w, http://www.thehollywoodnews.com/wp-content/uploads/IMG-2947-1536x1152.jpg 1536w, http://www.thehollywoodnews.com/wp-content/uploads/IMG-2947-2048x1536.jpg 2048w, http://www.thehollywoodnews.com/wp-content/uploads/IMG-2947-560x420.jpg 560w, http://www.thehollywoodnews.com/wp-content/uploads/IMG-2947-80x60.jpg 80w, http://www.thehollywoodnews.com/wp-content/uploads/IMG-2947-180x135.jpg 180w, http://www.thehollywoodnews.com/wp-content/uploads/IMG-2947-238x178.jpg 238w, http://www.thehollywoodnews.com/wp-content/uploads/IMG-2947-640x480.jpg 640w, http://www.thehollywoodnews.com/wp-content/uploads/IMG-2947-681x511.jpg 681w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Home Cinema Review: BenQ W2700 projector"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/06/02/home-cinema-review-benq-w2700-projector/" rel="bookmark" title="Home Cinema Review: BenQ W2700 projector">Home Cinema Review: BenQ W2700 projector</a></h3>            <div class="meta-info">
                <a href="http://www.thehollywoodnews.com/technology/" class="td-post-category">Technology</a>                                <div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/06/01/director-keola-racela-on-horror-comedy-porno/" rel="bookmark" title="Director Keola Racela on Horror Comedy &#8216;Porno&#8217;"><img width="100" height="75" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/Porno--100x75.jpg" srcset="http://www.thehollywoodnews.com/wp-content/uploads/Porno--100x75.jpg 100w, http://www.thehollywoodnews.com/wp-content/uploads/Porno--80x60.jpg 80w, http://www.thehollywoodnews.com/wp-content/uploads/Porno--180x135.jpg 180w, http://www.thehollywoodnews.com/wp-content/uploads/Porno--238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Director Keola Racela on Horror Comedy &#8216;Porno&#8217;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/06/01/director-keola-racela-on-horror-comedy-porno/" rel="bookmark" title="Director Keola Racela on Horror Comedy &#8216;Porno&#8217;">Director Keola Racela on Horror Comedy &#8216;Porno&#8217;</a></h3>            <div class="meta-info">
                <a href="http://www.thehollywoodnews.com/interviews-film/" class="td-post-category">Interviews</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-01T16:55:47+00:00" >Jun 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_8_5ed86944e51c0" data-td_block_id="td_uid_8_5ed86944e51c0">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
            <div class="td-a-rec td-a-rec-id-footer_top  "><div align="center"><div id="14999-28"><script src="//ads.themoneytizer.com/s/gen.js?type=28"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14999&formatId=28" ></script></div></div></div>        </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.thehollywoodnews.com/"><img class="td-retina-data" src="http://www.thehollywoodnews.com/wp-content/uploads/logothn-1.png" data-retina="http://www.thehollywoodnews.com/wp-content/uploads/logothn-1.png" alt="THN" title="THN"/></a></div><div class="footer-text-wrap">THN for breaking film news, film reviews, film festival coverage, theatre news & reviews, streaming, television and much more.</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/thncom" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/thncom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_10_5ed86945066c5_rand"  data-td-block-uid="td_uid_10_5ed86945066c5" ><script>var block_td_uid_10_5ed86945066c5 = new tdBlock();
block_td_uid_10_5ed86945066c5.id = "td_uid_10_5ed86945066c5";
block_td_uid_10_5ed86945066c5.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_10_5ed86945066c5_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5ed86945066c5.td_column_number = "1";
block_td_uid_10_5ed86945066c5.block_type = "td_block_7";
block_td_uid_10_5ed86945066c5.post_count = "3";
block_td_uid_10_5ed86945066c5.found_posts = "31608";
block_td_uid_10_5ed86945066c5.header_color = "";
block_td_uid_10_5ed86945066c5.ajax_pagination_infinite_stop = "";
block_td_uid_10_5ed86945066c5.max_num_pages = "10536";
tdBlocksArray.push(block_td_uid_10_5ed86945066c5);
</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_10_5ed86945066c5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/06/03/cannes-unveils-their-official-selection-for-2020/" rel="bookmark" title="Cannes unveils their official selection for 2020"><img width="100" height="75" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/IMG_4891-100x75.jpg" srcset="http://www.thehollywoodnews.com/wp-content/uploads/IMG_4891-100x75.jpg 100w, http://www.thehollywoodnews.com/wp-content/uploads/IMG_4891-300x225.jpg 300w, http://www.thehollywoodnews.com/wp-content/uploads/IMG_4891-1024x768.jpg 1024w, http://www.thehollywoodnews.com/wp-content/uploads/IMG_4891-768x576.jpg 768w, http://www.thehollywoodnews.com/wp-content/uploads/IMG_4891-1536x1152.jpg 1536w, http://www.thehollywoodnews.com/wp-content/uploads/IMG_4891-560x420.jpg 560w, http://www.thehollywoodnews.com/wp-content/uploads/IMG_4891-80x60.jpg 80w, http://www.thehollywoodnews.com/wp-content/uploads/IMG_4891-180x135.jpg 180w, http://www.thehollywoodnews.com/wp-content/uploads/IMG_4891-238x178.jpg 238w, http://www.thehollywoodnews.com/wp-content/uploads/IMG_4891-640x480.jpg 640w, http://www.thehollywoodnews.com/wp-content/uploads/IMG_4891-681x511.jpg 681w, http://www.thehollywoodnews.com/wp-content/uploads/IMG_4891-rotated.jpg 2016w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Cannes unveils their official selection for 2020"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/06/03/cannes-unveils-their-official-selection-for-2020/" rel="bookmark" title="Cannes unveils their official selection for 2020">Cannes unveils their official selection for 2020</a></h3>            <div class="meta-info">
                <a href="http://www.thehollywoodnews.com/film-festivals-2/" class="td-post-category">Film Festivals</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T18:45:24+00:00" >Jun 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/06/03/documentary-on-the-record-set-for-a-release-on-digital-this-month/" rel="bookmark" title="Documentary &#8216;On The Record&#8217; set for a release on digital this month"><img width="100" height="75" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/ontherecord-100x75.jpg" srcset="http://www.thehollywoodnews.com/wp-content/uploads/ontherecord-100x75.jpg 100w, http://www.thehollywoodnews.com/wp-content/uploads/ontherecord-80x60.jpg 80w, http://www.thehollywoodnews.com/wp-content/uploads/ontherecord-180x135.jpg 180w, http://www.thehollywoodnews.com/wp-content/uploads/ontherecord-238x178.jpg 238w, http://www.thehollywoodnews.com/wp-content/uploads/ontherecord-511x383.jpg 511w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Documentary &#8216;On The Record&#8217; set for a release on digital this month"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/06/03/documentary-on-the-record-set-for-a-release-on-digital-this-month/" rel="bookmark" title="Documentary &#8216;On The Record&#8217; set for a release on digital this month">Documentary &#8216;On The Record&#8217; set for a release on digital this month</a></h3>            <div class="meta-info">
                <a href="http://www.thehollywoodnews.com/home-entertainment/" class="td-post-category">Home Entertainment</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T10:31:59+00:00" >Jun 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/06/03/mission-impossible-sequels-reportedly-set-to-resume-filming-in-september/" rel="bookmark" title="&#8216;Mission: Impossible&#8217; sequels reportedly set to resume filming in September"><img width="100" height="75" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/landscape-1499702328-mission-impossible-6-100x75.jpg" srcset="http://www.thehollywoodnews.com/wp-content/uploads/landscape-1499702328-mission-impossible-6-100x75.jpg 100w, http://www.thehollywoodnews.com/wp-content/uploads/landscape-1499702328-mission-impossible-6-80x60.jpg 80w, http://www.thehollywoodnews.com/wp-content/uploads/landscape-1499702328-mission-impossible-6-180x135.jpg 180w, http://www.thehollywoodnews.com/wp-content/uploads/landscape-1499702328-mission-impossible-6-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8216;Mission: Impossible&#8217; sequels reportedly set to resume filming in September"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/06/03/mission-impossible-sequels-reportedly-set-to-resume-filming-in-september/" rel="bookmark" title="&#8216;Mission: Impossible&#8217; sequels reportedly set to resume filming in September">&#8216;Mission: Impossible&#8217; sequels reportedly set to resume filming in September</a></h3>            <div class="meta-info">
                <a href="http://www.thehollywoodnews.com/film/" class="td-post-category">Film News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T08:35:10+00:00" >Jun 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_11_5ed869450dabc_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_11_5ed869450dabc" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.thehollywoodnews.com/film/">Film News<span class="td-cat-no">17296</span></a></li><li><a href="http://www.thehollywoodnews.com/film-trailers-film/">Film Trailers<span class="td-cat-no">4817</span></a></li><li><a href="http://www.thehollywoodnews.com/featured-article/">Featured Article<span class="td-cat-no">2417</span></a></li><li><a href="http://www.thehollywoodnews.com/film-reviews-film/">Film Reviews<span class="td-cat-no">2416</span></a></li><li><a href="http://www.thehollywoodnews.com/film-posters/">Film Posters<span class="td-cat-no">2149</span></a></li><li><a href="http://www.thehollywoodnews.com/features/">Features<span class="td-cat-no">2065</span></a></li><li><a href="http://www.thehollywoodnews.com/home-entertainment/">Home Entertainment<span class="td-cat-no">2063</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                                            </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">

                    <div class="td-pb-padding-side">
                        &copy; THN (2019)                    </div>
                </div>
            </div>
        </div>
<!--close td-outer-container-->
        </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.2 (rara)
        Deploy mode: deploy
        
        uid: 5ed8694511a4d
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"351819","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thehollywoodnews.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.thehollywoodnews.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.thehollywoodnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type="text/javascript"> var swp_nonce = "b69f93ca4f";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "http://www.thehollywoodnews.com/2020/06/03/mission-impossible-sequels-reportedly-set-to-resume-filming-in-september/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "http://www.thehollywoodnews.com/wp-admin/admin-ajax.php"; var swp_post_id = "351819";var swpClickTracking = false;</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.thehollywoodnews.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.thehollywoodnews.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'31913930',post:'351819',tz:'1',srv:'www.thehollywoodnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '31913930', '351819' ]);
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>