<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
	<script>
(function(g,e,o,t,l,y,s){
var r = g.createElement(o); s = function(){r.innerHTML="body{opacity:1.0 !important;}";}; 
r.innerHTML="body{opacity:0.0 !important;}"; g.getElementsByTagName(t)[0].appendChild(r);
var l=g.getElementsByTagName(e)[0],y=g.createElement(e); y.async=true;
y.src='//geotargetly-1a441.appspot.com/georedirect?id=-LYLOqz3mzRcqeOIZONp&refurl='+g.referrer+'&winurl='+encodeURIComponent(window.location);
l.parentNode.insertBefore(y,l); georedirect1549785329754loaded = function(){setTimeout(function(){s();}, 500)} 
setTimeout(function(){s();}, 5000);
})(document,'script','style','head');
</script>
	
<script type="text/javascript" src="http://preamp-clients.header.tech/hollywoodnews.js"></script>
    <title>Mötley Crüe will host &#039;The Dirt&#039; watch party this Friday</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.thehollywoodnews.com/xmlrpc.php" />
    
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("http://www.thehollywoodnews.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("http://www.thehollywoodnews.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("http://www.thehollywoodnews.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("http://www.thehollywoodnews.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("http://www.thehollywoodnews.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->


	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.thehollywoodnews.com/2020/05/13/motley-crue-will-host-the-dirt-watch-party-this-friday/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mötley Crüe will host &#039;The Dirt&#039; watch party this Friday" />
	<meta property="og:description" content="Legendary rock group Mötley Crüe are set to host their own watch party for their autobiographical film The Dirt this coming Friday. The band announced the news on Twitter, where the watch party will take place, earlier this week. Based on the bestselling autobiography from Mötley Crüe, the film is an unflinching tale of success [&hellip;]" />
	<meta property="og:url" content="http://www.thehollywoodnews.com/2020/05/13/motley-crue-will-host-the-dirt-watch-party-this-friday/" />
	<meta property="og:site_name" content="THN - The Hollywood News" />
	<meta property="article:publisher" content="https://www.facebook.com/thncom" />
	<meta property="article:published_time" content="2020-05-13T06:30:36+00:00" />
	<meta property="article:modified_time" content="2020-05-12T18:26:52+00:00" />
	<meta property="og:image" content="http://www.thehollywoodnews.com/wp-content/uploads/Dirt_Unit_0006-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thncom" />
	<meta name="twitter:site" content="@thncom" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.thehollywoodnews.com/#organization","name":"THN - The Hollywood News","url":"http://www.thehollywoodnews.com/","sameAs":["https://www.facebook.com/thncom","https://instagram.com/thehollywoodnews/","https://www.youtube..com/user/thehollywoodnewscom","https://twitter.com/thncom"],"logo":{"@type":"ImageObject","@id":"http://www.thehollywoodnews.com/#logo","inLanguage":"en-GB","url":"http://www.thehollywoodnews.com/wp-content/uploads/logo_retina2.png","width":544,"height":180,"caption":"THN - The Hollywood News"},"image":{"@id":"http://www.thehollywoodnews.com/#logo"}},{"@type":"WebSite","@id":"http://www.thehollywoodnews.com/#website","url":"http://www.thehollywoodnews.com/","name":"THN - The Hollywood News","description":"Run by film fans for film fans!","publisher":{"@id":"http://www.thehollywoodnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://www.thehollywoodnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"http://www.thehollywoodnews.com/2020/05/13/motley-crue-will-host-the-dirt-watch-party-this-friday/#primaryimage","inLanguage":"en-GB","url":"http://www.thehollywoodnews.com/wp-content/uploads/Dirt_Unit_0006-scaled.jpg","width":2560,"height":1707,"caption":"Netflix"},{"@type":"WebPage","@id":"http://www.thehollywoodnews.com/2020/05/13/motley-crue-will-host-the-dirt-watch-party-this-friday/#webpage","url":"http://www.thehollywoodnews.com/2020/05/13/motley-crue-will-host-the-dirt-watch-party-this-friday/","name":"M\u00f6tley Cr\u00fce will host 'The Dirt' watch party this Friday","isPartOf":{"@id":"http://www.thehollywoodnews.com/#website"},"primaryImageOfPage":{"@id":"http://www.thehollywoodnews.com/2020/05/13/motley-crue-will-host-the-dirt-watch-party-this-friday/#primaryimage"},"datePublished":"2020-05-13T06:30:36+00:00","dateModified":"2020-05-12T18:26:52+00:00","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["http://www.thehollywoodnews.com/2020/05/13/motley-crue-will-host-the-dirt-watch-party-this-friday/"]}]},{"@type":"Article","@id":"http://www.thehollywoodnews.com/2020/05/13/motley-crue-will-host-the-dirt-watch-party-this-friday/#article","isPartOf":{"@id":"http://www.thehollywoodnews.com/2020/05/13/motley-crue-will-host-the-dirt-watch-party-this-friday/#webpage"},"author":{"@id":"http://www.thehollywoodnews.com/#/schema/person/6ebeccca8982557a0de91a04ad450f72"},"headline":"M\u00f6tley Cr\u00fce will host &#8216;The Dirt&#8217; watch party this Friday","datePublished":"2020-05-13T06:30:36+00:00","dateModified":"2020-05-12T18:26:52+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.thehollywoodnews.com/2020/05/13/motley-crue-will-host-the-dirt-watch-party-this-friday/#webpage"},"publisher":{"@id":"http://www.thehollywoodnews.com/#organization"},"image":{"@id":"http://www.thehollywoodnews.com/2020/05/13/motley-crue-will-host-the-dirt-watch-party-this-friday/#primaryimage"},"keywords":"M\u00f6tley Cr\u00fce,the dirt","articleSection":"Film News","inLanguage":"en-GB"},{"@type":["Person"],"@id":"http://www.thehollywoodnews.com/#/schema/person/6ebeccca8982557a0de91a04ad450f72","name":"Paul Heath"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta property="og:image" content="http://www.thehollywoodnews.com/wp-content/uploads/Dirt_Unit_0006-scaled.jpg" /><meta name="author" content="Paul Heath">
<link rel="icon" type="image/png" href="http://www.thehollywoodnews.com/wp-content/uploads/favicon.jpg"><link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="THN - The Hollywood News &raquo; Feed" href="http://www.thehollywoodnews.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thehollywoodnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='http://www.thehollywoodnews.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.thehollywoodnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctt-css'  href='http://www.thehollywoodnews.com/wp-content/plugins/click-to-tweet/css/ctt-module-design.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.thehollywoodnews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='social_warfare-css'  href='http://www.thehollywoodnews.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%7CMontserrat%3A400%2C700%7CRoboto%3A400%2C700&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.thehollywoodnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.thehollywoodnews.com/wp-content/themes/Newsmag/style.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thehollywoodnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thehollywoodnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.thehollywoodnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thehollywoodnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.thehollywoodnews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58f7901e32576e001193b297'></script>
<link rel='https://api.w.org/' href='http://www.thehollywoodnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thehollywoodnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thehollywoodnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='http://www.thehollywoodnews.com/?p=351288' />
<link rel="alternate" type="application/json+oembed" href="http://www.thehollywoodnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thehollywoodnews.com%2F2020%2F05%2F13%2Fmotley-crue-will-host-the-dirt-watch-party-this-friday%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thehollywoodnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thehollywoodnews.com%2F2020%2F05%2F13%2Fmotley-crue-will-host-the-dirt-watch-party-this-friday%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '87d0acbb3f';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.thehollywoodnews.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thehollywoodnews.com/?wordfence_lh=1&hid=394F346C09AAF44F9F9CAEE3FE35C7E9');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thehollywoodnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="http:\/\/www.thehollywoodnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.2";
var td_get_template_directory_uri="http:\/\/www.thehollywoodnews.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#1e73be";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="http://www.thehollywoodnews.com/wp-content/uploads/cropped-Screen-Shot-2017-10-25-at-15.06.25-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.thehollywoodnews.com/wp-content/uploads/cropped-Screen-Shot-2017-10-25-at-15.06.25-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.thehollywoodnews.com/wp-content/uploads/cropped-Screen-Shot-2017-10-25-at-15.06.25-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.thehollywoodnews.com/wp-content/uploads/cropped-Screen-Shot-2017-10-25-at-15.06.25-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thehollywoodnews/loader.js',
  'tb_loader_script');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/81325059/THN_Leader_1', [728, 90], 'div-gpt-ad-1506421434445-0').addService(googletag.pubads());
    googletag.defineSlot('/81325059/THN_Leader_2', [728, 90], 'div-gpt-ad-1506421585855-0').addService(googletag.pubads());
    googletag.defineSlot('/81325059/THN_MPU', [300, 250], 'div-gpt-ad-1506421687560-0').addService(googletag.pubads());
    googletag.defineSlot('/81325059/THN_Flexi_DMPU', [[300, 600], [300, 250]], 'div-gpt-ad-1506421771054-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/81325059/THN_Mobile_Leader', [320, 50], 'div-gpt-ad-1506421877555-0').addService(googletag.pubads());
    googletag.defineSlot('/81325059/THN_Mobile_Flexi_1', [[300, 250], [320, 50]], 'div-gpt-ad-1506422016895-0').addService(googletag.pubads());
    googletag.defineSlot('/81325059/THN_Mobile_Flexi_2', [[300, 250], [320, 50]], 'div-gpt-ad-1506422110226-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	<!-- advertising -->

                                                     <script data-cfasync="false"  id="clevernt" type="text/javascript">

                                                     (function (document, window) {

                var c = document.createElement("script");

                c.type = "text/javascript";

                c.async = !0;

                c.src = "//clevernt.com/scripts/47776df0672e51584b2474b5bc35d4f4.min.js?20180522=" + Math.floor((new Date).getTime());

                var a = !1;

                try {

                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];

                } catch (e) {

                    a = !1;

                }

                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);

                a.parentNode.insertBefore(c, a);

            })(document, window);

                                </script>

                                <!-- end advertising -->

<script type="text/javascript" async=true >
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Moneytizer',
		'Default Value for Toggles': 'on',
		'UI Layout': 'banner',
		'No Option': false,
    });
</script>
    <style>
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            background-color: transparent !important;
            border-color: #000000 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
            color: #000000 !important;
        }
        .qc-cmp-button,
        .qc-cmp-button.qc-cmp-secondary-button:hover {
            color: #ffffff !important;
        }
        .qc-cmp-button:hover,
        .qc-cmp-button.qc-cmp-secondary-button {
            color: #000000 !important;
        }
        .qc-cmp-small-toggle,
        .qc-cmp-toggle {
            background-color: #000000 !important;
            border-color: #000000 !important;
        }
        .qc-cmp-main-messaging,
		.qc-cmp-messaging,
		.qc-cmp-sub-title,
		.qc-cmp-privacy-settings-title,
		.qc-cmp-purpose-list,
		.qc-cmp-tab,
		.qc-cmp-title,
		.qc-cmp-vendor-list,
		.qc-cmp-vendor-list-title,
		.qc-cmp-enabled-cell,
		.qc-cmp-toggle-status,
		.qc-cmp-table,
		.qc-cmp-table-header {
    		color: #000000 !important;
		}
       	
        .qc-cmp-ui {
  			background-color: #ffffff !important;
		}

		.qc-cmp-table,
		.qc-cmp-table-row {
			  border: 1px solid !important;
			  border-color: #000000 !important;
		} 
    #qcCmpButtons a {
            text-decoration: none !important;

    }
    
    #qcCmpButtons button {
        margin-top: 65px;
    }
    
    
  @media screen and (min-width: 851px) {
    #qcCmpButtons a {
            position: absolute;
            bottom: 10%;
            left: 60px;
    }
  }
  .qc-cmp-qc-link-container{
    display:none;
  }
    </style>

 </head>


<body class="post-template-default single single-post postid-351288 single-format-standard motley-crue-will-host-the-dirt-watch-party-this-friday single_template_3 wpb-js-composer js-comp-ver-5.4.4 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
	<script type="text/javascript" src="http://uk.ads.justpremium.com/adserve/js.php?zone=41285"></script>


<div id="td-outer-wrap">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/thncom" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/thncom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-septmain15-container"><ul id="menu-septmain15" class="td-mobile-main-menu"><li id="menu-item-194996" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-194996"><a href="http://www.thehollywoodnews.com/film/">Film<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-267890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-267890"><a href="http://www.thehollywoodnews.com/film/">Film News</a></li>
	<li id="menu-item-195008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195008"><a href="http://www.thehollywoodnews.com/film-festivals-2/">Film Festivals</a></li>
	<li id="menu-item-195002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195002"><a href="http://www.thehollywoodnews.com/film-clips-film/">Film Clips</a></li>
	<li id="menu-item-195004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195004"><a href="http://www.thehollywoodnews.com/film-trailers-film/">Film Trailers</a></li>
	<li id="menu-item-349532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-349532"><a href="http://www.thehollywoodnews.com/features/">Features</a></li>
	<li id="menu-item-195006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195006"><a href="http://www.thehollywoodnews.com/film-posters/">Film Posters</a></li>
	<li id="menu-item-195007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195007"><a href="http://www.thehollywoodnews.com/film-stills/">Film Stills</a></li>
</ul>
</li>
<li id="menu-item-194997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194997"><a href="http://www.thehollywoodnews.com/film-reviews-film/">Film Reviews</a></li>
<li id="menu-item-267891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267891"><a href="http://www.thehollywoodnews.com/home-entertainment/">Home Entertainment</a></li>
<li id="menu-item-267889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-267889"><a href="http://www.thehollywoodnews.com/streaming/">Streaming<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-304380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304380"><a href="http://www.thehollywoodnews.com/netflix/">Netflix</a></li>
	<li id="menu-item-304381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304381"><a href="http://www.thehollywoodnews.com/amazon-prime/">Amazon Prime</a></li>
</ul>
</li>
<li id="menu-item-269536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269536"><a href="http://www.thehollywoodnews.com/tv-theatre-books/">Television</a></li>
<li id="menu-item-347382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347382"><a href="http://www.thehollywoodnews.com/theatre-2/">Theatre</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">
		
<!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Wednesday, May 13, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-13894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-13894"><a href="http://www.thehollywoodnews.com/about-2/">About</a></li>
<li id="menu-item-13895" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13895"><a href="http://www.thehollywoodnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-94182" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94182"><a href="http://www.thehollywoodnews.com/advertise-on-the-hollywood-news/">Advertise</a></li>
<li id="menu-item-288095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-288095"><a href="http://www.thehollywoodnews.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div></div>            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.thehollywoodnews.com/">
            <img class="td-retina-data" data-retina="http://www.thehollywoodnews.com/wp-content/uploads/thnnewlogo.png" src="http://www.thehollywoodnews.com/wp-content/uploads/logothn-1.png" alt="THN" title="THN"/>
            <span class="td-visual-hidden">THN &#8211; The Hollywood News</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p "><div id="14999-1"><script src="//ads.themoneytizer.com/s/gen.js?type=1"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14999&formatId=1" ></script></div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="http://www.thehollywoodnews.com/">
		<img class="td-retina-data" data-retina="http://www.thehollywoodnews.com/wp-content/uploads/logothn-2.png" src="http://www.thehollywoodnews.com/wp-content/uploads/logothn-2.png" alt="THN" title="THN"/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="http://www.thehollywoodnews.com/">
		<img class="td-retina-data" data-retina="http://www.thehollywoodnews.com/wp-content/uploads/thnnewlogo.png" src="http://www.thehollywoodnews.com/wp-content/uploads/logothn-1.png" alt="THN" title="THN"/>
	</a>
	    </div>
    <div class="menu-septmain15-container"><ul id="menu-septmain15-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-194996"><a href="http://www.thehollywoodnews.com/film/">Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-267890"><a href="http://www.thehollywoodnews.com/film/">Film News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195008"><a href="http://www.thehollywoodnews.com/film-festivals-2/">Film Festivals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195002"><a href="http://www.thehollywoodnews.com/film-clips-film/">Film Clips</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195004"><a href="http://www.thehollywoodnews.com/film-trailers-film/">Film Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-349532"><a href="http://www.thehollywoodnews.com/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195006"><a href="http://www.thehollywoodnews.com/film-posters/">Film Posters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195007"><a href="http://www.thehollywoodnews.com/film-stills/">Film Stills</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194997"><a href="http://www.thehollywoodnews.com/film-reviews-film/">Film Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-267891"><a href="http://www.thehollywoodnews.com/home-entertainment/">Home Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-267889"><a href="http://www.thehollywoodnews.com/streaming/">Streaming</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-304380"><a href="http://www.thehollywoodnews.com/netflix/">Netflix</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-304381"><a href="http://www.thehollywoodnews.com/amazon-prime/">Amazon Prime</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-269536"><a href="http://www.thehollywoodnews.com/tv-theatre-books/">Television</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-347382"><a href="http://www.thehollywoodnews.com/theatre-2/">Theatre</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.thehollywoodnews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><div class="td-container td-post-template-3">
    <div class="td-container-border">
        <article id="post-351288" class="post-351288 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-motley-crue tag-the-dirt" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.thehollywoodnews.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Film News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.thehollywoodnews.com/film/">
                                  <span itemprop="name">Film News</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Mötley Crüe will host &#8216;The Dirt&#8217; watch party this Friday</span></div>
                        <ul class="td-category"><li class="entry-category"><a  style="background-color:#003559; color:#fff; border-color:#003559;" href="http://www.thehollywoodnews.com/film/">Film News</a></li></ul>
                        <header>
                            <h1 class="entry-title">Mötley Crüe will host <em>&#8216;The Dirt&#8217;</em> watch party this Friday</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.thehollywoodnews.com/author/paul/">Paul Heath</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-13T07:30:36+00:00" >May 13, 2020</time></span>                                                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    
    
    <div class="td-post-content td-pb-padding-side">
        <div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m "><div align="center"><div id="14999-2"><script src="//ads.themoneytizer.com/s/gen.js?type=2"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14999&formatId=2" ></script></div></div></div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="351288" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.thehollywoodnews.com%2F2020%2F05%2F13%2Fmotley-crue-will-host-the-dirt-watch-party-this-friday%2F" data-link="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.thehollywoodnews.com%2F2020%2F05%2F13%2Fmotley-crue-will-host-the-dirt-watch-party-this-friday%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">2</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=M%C3%B6tley+Cr%C3%BCe+will+host+%27The+Dirt%27+watch+party+this+Friday&url=http%3A%2F%2Fwww.thehollywoodnews.com%2F2020%2F05%2F13%2Fmotley-crue-will-host-the-dirt-watch-party-this-friday%2F" data-link="https://twitter.com/intent/tweet?text=M%C3%B6tley+Cr%C3%BCe+will+host+%27The+Dirt%27+watch+party+this+Friday&url=http%3A%2F%2Fwww.thehollywoodnews.com%2F2020%2F05%2F13%2Fmotley-crue-will-host-the-dirt-watch-party-this-friday%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						e.setAttribute('type','text/javascript');
						e.setAttribute('charset','UTF-8');
						e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						document.body.appendChild(e);
					" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">2 <span class="swp_label">Shares</span></span></div></div><figure id="attachment_351289" aria-describedby="caption-attachment-351289" style="width: 640px" class="wp-caption aligncenter"><img class="size-large wp-image-351289" src="http://www.thehollywoodnews.com/wp-content/uploads/Dirt_Unit_0006-1024x683.jpg" alt="" width="640" height="427" srcset="http://www.thehollywoodnews.com/wp-content/uploads/Dirt_Unit_0006-1024x683.jpg 1024w, http://www.thehollywoodnews.com/wp-content/uploads/Dirt_Unit_0006-300x200.jpg 300w, http://www.thehollywoodnews.com/wp-content/uploads/Dirt_Unit_0006-768x512.jpg 768w, http://www.thehollywoodnews.com/wp-content/uploads/Dirt_Unit_0006-1536x1024.jpg 1536w, http://www.thehollywoodnews.com/wp-content/uploads/Dirt_Unit_0006-2048x1365.jpg 2048w, http://www.thehollywoodnews.com/wp-content/uploads/Dirt_Unit_0006-630x420.jpg 630w, http://www.thehollywoodnews.com/wp-content/uploads/Dirt_Unit_0006-640x427.jpg 640w, http://www.thehollywoodnews.com/wp-content/uploads/Dirt_Unit_0006-681x454.jpg 681w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption id="caption-attachment-351289" class="wp-caption-text">Netflix</figcaption></figure>
<p>Legendary rock group Mötley Crüe are set to host their own watch party for their autobiographical film <em>The Dirt</em> this coming Friday. The band announced the news on Twitter, where the watch party will take place, earlier this week.</p>
<p>Based on the bestselling autobiography from Mötley Crüe, the film is an unflinching tale of success and excess as four misfits rise from the streets of Hollywood to the heights of international fame.</p>
<blockquote class="twitter-tweet">
<div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td-rec-hide-on-tp td-rec-hide-on-p "><!-- /81325059/THN_Mobile_Flexi_1 -->
<div id='div-gpt-ad-1506422016895-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506422016895-0'); });
</script>
</div></div><p dir="ltr" lang="en">Watch <a href="https://twitter.com/hashtag/TheDirt?src=hash&amp;ref_src=twsrc%5Etfw">#TheDirt</a> with the Crüe &amp; special guests on Netflix this Friday 5/15 at 4pm PST! Follow along with special commentary right here on Mötley Crüe&#8217;s twitter using the hashtag <a href="https://twitter.com/hashtag/stayhomesweethome?src=hash&amp;ref_src=twsrc%5Etfw">#stayhomesweethome</a></p>
<p>Stream / Download The Dirt soundtrack &#8211; <a href="https://t.co/aJrZQpuXOs">https://t.co/aJrZQpuXOs</a> <a href="https://t.co/FdCnUnbx6y">pic.twitter.com/FdCnUnbx6y</a></p>
<p>— Mötley Crüe (@MotleyCrue) <a href="https://twitter.com/MotleyCrue/status/1259938365849231360?ref_src=twsrc%5Etfw">May 11, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The watch party will see the band take part along with promised special guests. It kicks off at 4pm PST and 12am (midnight) BST.</p>
<p>The film stars Douglas Booth, Colson Baker, Daniel Webber, and Iwan Rheon. You can watch the trailer below.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/-NOp5ROn1HE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<div class="swp-content-locator"></div>    </div>


    <footer>
                

        <div class="td-post-source-tags td-pb-padding-side">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.thehollywoodnews.com/tag/motley-crue/">Mötley Crüe</a></li><li><a href="http://www.thehollywoodnews.com/tag/the-dirt/">the dirt</a></li></ul>        </div>
 <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.thehollywoodnews.com/author/paul/">Paul Heath</a></span></div><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

        <div id="taboola-below-article-thumbnails-2nd"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2nd',
    placement: 'Below Article Thumbnails 2nd',
    target_type: 'mix'
  });
</script>
       
	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Paul Heath"></span><meta itemprop="datePublished" content="2020-05-13T07:30:36+00:00"><meta itemprop="dateModified" content="2020-05-12T19:26:52+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.thehollywoodnews.com/2020/05/13/motley-crue-will-host-the-dirt-watch-party-this-friday/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thehollywoodnews.com/wp-content/uploads/logothn-1.png"></span><meta itemprop="name" content="THN - The Hollywood News"></span><meta itemprop="headline " content="Mötley Crüe will host &lt;em&gt;&#039;The Dirt&#039;&lt;/em&gt; watch party this Friday"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thehollywoodnews.com/wp-content/uploads/Dirt_Unit_0006-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1707"></span>    </footer>

    
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text">			<div class="textwidget"><div align="center">
<div id="14999-19">
<p><script src="//ads.themoneytizer.com/s/gen.js?type=19"></script></p>
<p><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14999&#038;formatId=19" ></script></p>
</div>
</div>
</div>
		</aside><div class="td_block_wrap td_block_2 td_block_widget td_uid_4_5ebc76dd797d2_rand td-pb-border-top"  data-td-block-uid="td_uid_4_5ebc76dd797d2" ><script>var block_td_uid_4_5ebc76dd797d2 = new tdBlock();
block_td_uid_4_5ebc76dd797d2.id = "td_uid_4_5ebc76dd797d2";
block_td_uid_4_5ebc76dd797d2.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_5ebc76dd797d2_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5ebc76dd797d2.td_column_number = "1";
block_td_uid_4_5ebc76dd797d2.block_type = "td_block_2";
block_td_uid_4_5ebc76dd797d2.post_count = "3";
block_td_uid_4_5ebc76dd797d2.found_posts = "31506";
block_td_uid_4_5ebc76dd797d2.header_color = "#";
block_td_uid_4_5ebc76dd797d2.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ebc76dd797d2.max_num_pages = "10502";
tdBlocksArray.push(block_td_uid_4_5ebc76dd797d2);
</script><h4 class="block-title"><span>Recent Posts</span></h4><div id=td_uid_4_5ebc76dd797d2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/05/13/apple-tv-debuts-trailer-for-animated-series-central-park/" rel="bookmark" title="Apple TV+ debuts trailer for animated series &#8216;Central Park&#8217;"><img width="300" height="194" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/Apple_TV_Central_Park_key_art_16_9-300x194.png" srcset="http://www.thehollywoodnews.com/wp-content/uploads/Apple_TV_Central_Park_key_art_16_9-300x194.png 300w, http://www.thehollywoodnews.com/wp-content/uploads/Apple_TV_Central_Park_key_art_16_9-341x220.png 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Apple TV+ debuts trailer for animated series &#8216;Central Park&#8217;"/></a></div>                <a href="http://www.thehollywoodnews.com/apple-tv/" class="td-post-category">Apple TV</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/05/13/apple-tv-debuts-trailer-for-animated-series-central-park/" rel="bookmark" title="Apple TV+ debuts trailer for animated series &#8216;Central Park&#8217;">Apple TV+ debuts trailer for animated series &#8216;Central Park&#8217;</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="http://www.thehollywoodnews.com/author/paul/">Paul Heath</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-13T14:00:03+00:00" >May 13, 2020</time></span>                            </div>

            <div class="td-excerpt">
                

Apple TV+ has debuted the trailer for their upcoming animated musical comedy series Central Park. The series, which is created, written and executive produced...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/05/13/motley-crue-will-host-the-dirt-watch-party-this-friday/" rel="bookmark" title="Mötley Crüe will host &#8216;The Dirt&#8217; watch party this Friday"><img width="100" height="75" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/Dirt_Unit_0006-100x75.jpg" srcset="http://www.thehollywoodnews.com/wp-content/uploads/Dirt_Unit_0006-100x75.jpg 100w, http://www.thehollywoodnews.com/wp-content/uploads/Dirt_Unit_0006-80x60.jpg 80w, http://www.thehollywoodnews.com/wp-content/uploads/Dirt_Unit_0006-180x135.jpg 180w, http://www.thehollywoodnews.com/wp-content/uploads/Dirt_Unit_0006-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mötley Crüe will host &#8216;The Dirt&#8217; watch party this Friday"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/05/13/motley-crue-will-host-the-dirt-watch-party-this-friday/" rel="bookmark" title="Mötley Crüe will host &#8216;The Dirt&#8217; watch party this Friday">Mötley Crüe will host &#8216;The Dirt&#8217; watch party this Friday</a></h3>            <div class="meta-info">
                <a href="http://www.thehollywoodnews.com/film/" class="td-post-category">Film News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-13T07:30:36+00:00" >May 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/05/13/black-widow-reportedly-gets-a-new-release-date/" rel="bookmark" title="&#8216;Black Widow&#8217; reportedly gets a new release date"><img width="100" height="75" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/blackwidow2-100x75.jpg" srcset="http://www.thehollywoodnews.com/wp-content/uploads/blackwidow2-100x75.jpg 100w, http://www.thehollywoodnews.com/wp-content/uploads/blackwidow2-80x60.jpg 80w, http://www.thehollywoodnews.com/wp-content/uploads/blackwidow2-180x135.jpg 180w, http://www.thehollywoodnews.com/wp-content/uploads/blackwidow2-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Black Widow trailer" title="&#8216;Black Widow&#8217; reportedly gets a new release date"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/05/13/black-widow-reportedly-gets-a-new-release-date/" rel="bookmark" title="&#8216;Black Widow&#8217; reportedly gets a new release date">&#8216;Black Widow&#8217; reportedly gets a new release date</a></h3>            <div class="meta-info">
                <a href="http://www.thehollywoodnews.com/film/" class="td-post-category">Film News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-13T07:10:05+00:00" >May 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tp td-rec-hide-on-p "><div align="center"><div id="14999-3"><script src="//ads.themoneytizer.com/s/gen.js?type=3"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14999&formatId=3" ></script></div></div></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_6_5ebc76dd975f1_rand td-pb-border-top"  data-td-block-uid="td_uid_6_5ebc76dd975f1" ><script>var block_td_uid_6_5ebc76dd975f1 = new tdBlock();
block_td_uid_6_5ebc76dd975f1.id = "td_uid_6_5ebc76dd975f1";
block_td_uid_6_5ebc76dd975f1.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Recent Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5ebc76dd975f1_rand","el_class":"","offset":"3","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5ebc76dd975f1.td_column_number = "1";
block_td_uid_6_5ebc76dd975f1.block_type = "td_block_7";
block_td_uid_6_5ebc76dd975f1.post_count = "4";
block_td_uid_6_5ebc76dd975f1.found_posts = "31506";
block_td_uid_6_5ebc76dd975f1.header_color = "#";
block_td_uid_6_5ebc76dd975f1.ajax_pagination_infinite_stop = "";
block_td_uid_6_5ebc76dd975f1.max_num_pages = "7876";
tdBlocksArray.push(block_td_uid_6_5ebc76dd975f1);
</script><h4 class="block-title"><span>Recent Posts</span></h4><div id=td_uid_6_5ebc76dd975f1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/05/13/trailer-lands-for-unhinged-starring-russell-crowe/" rel="bookmark" title="Trailer lands for &#8216;Unhinged&#8217; starring Russell Crowe"><img width="100" height="75" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/unhinged-movie-100x75.jpg" srcset="http://www.thehollywoodnews.com/wp-content/uploads/unhinged-movie-100x75.jpg 100w, http://www.thehollywoodnews.com/wp-content/uploads/unhinged-movie-80x60.jpg 80w, http://www.thehollywoodnews.com/wp-content/uploads/unhinged-movie-180x135.jpg 180w, http://www.thehollywoodnews.com/wp-content/uploads/unhinged-movie-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Trailer lands for &#8216;Unhinged&#8217; starring Russell Crowe"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/05/13/trailer-lands-for-unhinged-starring-russell-crowe/" rel="bookmark" title="Trailer lands for &#8216;Unhinged&#8217; starring Russell Crowe">Trailer lands for &#8216;Unhinged&#8217; starring Russell Crowe</a></h3>            <div class="meta-info">
                <a href="http://www.thehollywoodnews.com/film/" class="td-post-category">Film News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-13T07:00:42+00:00" >May 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/05/12/universal-announces-three-watch-parties-starting-this-weekend/" rel="bookmark" title="Universal announces THREE watch parties starting this weekend!"><img width="100" height="75" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/unnamed-5-3-100x75.png" srcset="http://www.thehollywoodnews.com/wp-content/uploads/unnamed-5-3-100x75.png 100w, http://www.thehollywoodnews.com/wp-content/uploads/unnamed-5-3-80x60.png 80w, http://www.thehollywoodnews.com/wp-content/uploads/unnamed-5-3-180x135.png 180w, http://www.thehollywoodnews.com/wp-content/uploads/unnamed-5-3-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Universal announces THREE watch parties starting this weekend!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/05/12/universal-announces-three-watch-parties-starting-this-weekend/" rel="bookmark" title="Universal announces THREE watch parties starting this weekend!">Universal announces THREE watch parties starting this weekend!</a></h3>            <div class="meta-info">
                <a href="http://www.thehollywoodnews.com/film/" class="td-post-category">Film News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-12T16:46:38+00:00" >May 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/05/12/hamilton-disney-streaming/" rel="bookmark" title="&#8216;Hamilton&#8217; set for Disney+ this July"><img width="100" height="75" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/hamilton-broadway-100x75.jpg" srcset="http://www.thehollywoodnews.com/wp-content/uploads/hamilton-broadway-100x75.jpg 100w, http://www.thehollywoodnews.com/wp-content/uploads/hamilton-broadway-80x60.jpg 80w, http://www.thehollywoodnews.com/wp-content/uploads/hamilton-broadway-180x135.jpg 180w, http://www.thehollywoodnews.com/wp-content/uploads/hamilton-broadway-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8216;Hamilton&#8217; set for Disney+ this July"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/05/12/hamilton-disney-streaming/" rel="bookmark" title="&#8216;Hamilton&#8217; set for Disney+ this July">&#8216;Hamilton&#8217; set for Disney+ this July</a></h3>            <div class="meta-info">
                <a href="http://www.thehollywoodnews.com/film/" class="td-post-category">Film News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-12T15:53:24+00:00" >May 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/05/12/body-cam-trailer-lands-mary-j-blige-leads-the-cast/" rel="bookmark" title="&#8216;Body Cam&#8217; trailer lands: Mary J. Blige leads the cast"><img width="100" height="75" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/1body-100x75.jpg" srcset="http://www.thehollywoodnews.com/wp-content/uploads/1body-100x75.jpg 100w, http://www.thehollywoodnews.com/wp-content/uploads/1body-80x60.jpg 80w, http://www.thehollywoodnews.com/wp-content/uploads/1body-180x135.jpg 180w, http://www.thehollywoodnews.com/wp-content/uploads/1body-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8216;Body Cam&#8217; trailer lands: Mary J. Blige leads the cast"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/05/12/body-cam-trailer-lands-mary-j-blige-leads-the-cast/" rel="bookmark" title="&#8216;Body Cam&#8217; trailer lands: Mary J. Blige leads the cast">&#8216;Body Cam&#8217; trailer lands: Mary J. Blige leads the cast</a></h3>            <div class="meta-info">
                <a href="http://www.thehollywoodnews.com/film/" class="td-post-category">Film News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-12T07:22:31+00:00" >May 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><div align="center">
<div id="14999-20"><script src="//ads.themoneytizer.com/s/gen.js?type=20"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14999&#038;formatId=20" ></script></div>
</div>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_2  "><div align="center"><div id="14999-2"><script src="//ads.themoneytizer.com/s/gen.js?type=2"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14999&formatId=2" ></script></div></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5ebc76ddb001b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_5ebc76ddb001b" ><script>var block_td_uid_8_5ebc76ddb001b = new tdBlock();
block_td_uid_8_5ebc76ddb001b.id = "td_uid_8_5ebc76ddb001b";
block_td_uid_8_5ebc76ddb001b.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5ebc76ddb001b_rand","el_class":"","offset":"7","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5ebc76ddb001b.td_column_number = "1";
block_td_uid_8_5ebc76ddb001b.block_type = "td_block_7";
block_td_uid_8_5ebc76ddb001b.post_count = "4";
block_td_uid_8_5ebc76ddb001b.found_posts = "31506";
block_td_uid_8_5ebc76ddb001b.header_color = "#";
block_td_uid_8_5ebc76ddb001b.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ebc76ddb001b.max_num_pages = "7875";
tdBlocksArray.push(block_td_uid_8_5ebc76ddb001b);
</script><div id=td_uid_8_5ebc76ddb001b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/05/12/teaser-trailer-incoming-tv-series-snowpiercer/" rel="bookmark" title="Teaser trailer for incoming TV series &#8216;Snowpiercer&#8217;"><img width="100" height="75" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/1snow-100x75.jpg" srcset="http://www.thehollywoodnews.com/wp-content/uploads/1snow-100x75.jpg 100w, http://www.thehollywoodnews.com/wp-content/uploads/1snow-80x60.jpg 80w, http://www.thehollywoodnews.com/wp-content/uploads/1snow-180x135.jpg 180w, http://www.thehollywoodnews.com/wp-content/uploads/1snow-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Teaser trailer for incoming TV series &#8216;Snowpiercer&#8217;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/05/12/teaser-trailer-incoming-tv-series-snowpiercer/" rel="bookmark" title="Teaser trailer for incoming TV series &#8216;Snowpiercer&#8217;">Teaser trailer for incoming TV series &#8216;Snowpiercer&#8217;</a></h3>            <div class="meta-info">
                <a href="http://www.thehollywoodnews.com/netflix/" class="td-post-category">Netflix</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-12T07:07:48+00:00" >May 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/05/12/back-to-the-future-reunion-video/" rel="bookmark" title="Josh Gad reunites the cast of &#8216;Back To The Future&#8217; in new video"><img width="100" height="75" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/backtothefuture-100x75.jpg" srcset="http://www.thehollywoodnews.com/wp-content/uploads/backtothefuture-100x75.jpg 100w, http://www.thehollywoodnews.com/wp-content/uploads/backtothefuture-80x60.jpg 80w, http://www.thehollywoodnews.com/wp-content/uploads/backtothefuture-180x135.jpg 180w, http://www.thehollywoodnews.com/wp-content/uploads/backtothefuture-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Back To The Future reunion" title="Josh Gad reunites the cast of &#8216;Back To The Future&#8217; in new video"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/05/12/back-to-the-future-reunion-video/" rel="bookmark" title="Josh Gad reunites the cast of &#8216;Back To The Future&#8217; in new video">Josh Gad reunites the cast of &#8216;Back To The Future&#8217; in new video</a></h3>            <div class="meta-info">
                <a href="http://www.thehollywoodnews.com/cool-videos/" class="td-post-category">Cool Videos</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-12T06:55:07+00:00" >May 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/05/11/watchmen-season-one-home-release-details/" rel="bookmark" title="&#8216;Watchmen&#8217;: Season One home release details"><img width="100" height="75" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/Screenshot-2020-05-11-at-13.26.45-100x75.png" srcset="http://www.thehollywoodnews.com/wp-content/uploads/Screenshot-2020-05-11-at-13.26.45-100x75.png 100w, http://www.thehollywoodnews.com/wp-content/uploads/Screenshot-2020-05-11-at-13.26.45-80x60.png 80w, http://www.thehollywoodnews.com/wp-content/uploads/Screenshot-2020-05-11-at-13.26.45-180x135.png 180w, http://www.thehollywoodnews.com/wp-content/uploads/Screenshot-2020-05-11-at-13.26.45-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8216;Watchmen&#8217;: Season One home release details"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/05/11/watchmen-season-one-home-release-details/" rel="bookmark" title="&#8216;Watchmen&#8217;: Season One home release details">&#8216;Watchmen&#8217;: Season One home release details</a></h3>            <div class="meta-info">
                <a href="http://www.thehollywoodnews.com/home-entertainment/" class="td-post-category">Home Entertainment</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-11T13:27:45+00:00" >May 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/05/11/documentary-cunningham-confirmed-for-july-physical-home-release/" rel="bookmark" title="Documentary &#8216;Cunningham&#8217; confirmed for July physical home release"><img width="100" height="75" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/Screenshot-2020-05-11-at-13.19.24-100x75.png" srcset="http://www.thehollywoodnews.com/wp-content/uploads/Screenshot-2020-05-11-at-13.19.24-100x75.png 100w, http://www.thehollywoodnews.com/wp-content/uploads/Screenshot-2020-05-11-at-13.19.24-80x60.png 80w, http://www.thehollywoodnews.com/wp-content/uploads/Screenshot-2020-05-11-at-13.19.24-180x135.png 180w, http://www.thehollywoodnews.com/wp-content/uploads/Screenshot-2020-05-11-at-13.19.24-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Documentary &#8216;Cunningham&#8217; confirmed for July physical home release"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/05/11/documentary-cunningham-confirmed-for-july-physical-home-release/" rel="bookmark" title="Documentary &#8216;Cunningham&#8217; confirmed for July physical home release">Documentary &#8216;Cunningham&#8217; confirmed for July physical home release</a></h3>            <div class="meta-info">
                <a href="http://www.thehollywoodnews.com/home-entertainment/" class="td-post-category">Home Entertainment</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-11T13:22:10+00:00" >May 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_8_5ebc76ddb001b" data-td_block_id="td_uid_8_5ebc76ddb001b">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
            <div class="td-a-rec td-a-rec-id-footer_top  "><div align="center"><div id="14999-28"><script src="//ads.themoneytizer.com/s/gen.js?type=28"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14999&formatId=28" ></script></div></div></div>        </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.thehollywoodnews.com/"><img class="td-retina-data" src="http://www.thehollywoodnews.com/wp-content/uploads/logothn-1.png" data-retina="http://www.thehollywoodnews.com/wp-content/uploads/logothn-1.png" alt="THN" title="THN"/></a></div><div class="footer-text-wrap">THN for breaking film news, film reviews, film festival coverage, theatre news & reviews, streaming, television and much more.</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/thncom" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/thncom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_10_5ebc76ddc40c9_rand"  data-td-block-uid="td_uid_10_5ebc76ddc40c9" ><script>var block_td_uid_10_5ebc76ddc40c9 = new tdBlock();
block_td_uid_10_5ebc76ddc40c9.id = "td_uid_10_5ebc76ddc40c9";
block_td_uid_10_5ebc76ddc40c9.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_10_5ebc76ddc40c9_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5ebc76ddc40c9.td_column_number = "1";
block_td_uid_10_5ebc76ddc40c9.block_type = "td_block_7";
block_td_uid_10_5ebc76ddc40c9.post_count = "3";
block_td_uid_10_5ebc76ddc40c9.found_posts = "31506";
block_td_uid_10_5ebc76ddc40c9.header_color = "";
block_td_uid_10_5ebc76ddc40c9.ajax_pagination_infinite_stop = "";
block_td_uid_10_5ebc76ddc40c9.max_num_pages = "10502";
tdBlocksArray.push(block_td_uid_10_5ebc76ddc40c9);
</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_10_5ebc76ddc40c9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/05/13/apple-tv-debuts-trailer-for-animated-series-central-park/" rel="bookmark" title="Apple TV+ debuts trailer for animated series &#8216;Central Park&#8217;"><img width="100" height="75" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/Apple_TV_Central_Park_key_art_16_9-100x75.png" srcset="http://www.thehollywoodnews.com/wp-content/uploads/Apple_TV_Central_Park_key_art_16_9-100x75.png 100w, http://www.thehollywoodnews.com/wp-content/uploads/Apple_TV_Central_Park_key_art_16_9-80x60.png 80w, http://www.thehollywoodnews.com/wp-content/uploads/Apple_TV_Central_Park_key_art_16_9-180x135.png 180w, http://www.thehollywoodnews.com/wp-content/uploads/Apple_TV_Central_Park_key_art_16_9-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Apple TV+ debuts trailer for animated series &#8216;Central Park&#8217;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/05/13/apple-tv-debuts-trailer-for-animated-series-central-park/" rel="bookmark" title="Apple TV+ debuts trailer for animated series &#8216;Central Park&#8217;">Apple TV+ debuts trailer for animated series &#8216;Central Park&#8217;</a></h3>            <div class="meta-info">
                <a href="http://www.thehollywoodnews.com/apple-tv/" class="td-post-category">Apple TV</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-13T14:00:03+00:00" >May 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/05/13/motley-crue-will-host-the-dirt-watch-party-this-friday/" rel="bookmark" title="Mötley Crüe will host &#8216;The Dirt&#8217; watch party this Friday"><img width="100" height="75" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/Dirt_Unit_0006-100x75.jpg" srcset="http://www.thehollywoodnews.com/wp-content/uploads/Dirt_Unit_0006-100x75.jpg 100w, http://www.thehollywoodnews.com/wp-content/uploads/Dirt_Unit_0006-80x60.jpg 80w, http://www.thehollywoodnews.com/wp-content/uploads/Dirt_Unit_0006-180x135.jpg 180w, http://www.thehollywoodnews.com/wp-content/uploads/Dirt_Unit_0006-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mötley Crüe will host &#8216;The Dirt&#8217; watch party this Friday"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/05/13/motley-crue-will-host-the-dirt-watch-party-this-friday/" rel="bookmark" title="Mötley Crüe will host &#8216;The Dirt&#8217; watch party this Friday">Mötley Crüe will host &#8216;The Dirt&#8217; watch party this Friday</a></h3>            <div class="meta-info">
                <a href="http://www.thehollywoodnews.com/film/" class="td-post-category">Film News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-13T07:30:36+00:00" >May 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thehollywoodnews.com/2020/05/13/black-widow-reportedly-gets-a-new-release-date/" rel="bookmark" title="&#8216;Black Widow&#8217; reportedly gets a new release date"><img width="100" height="75" class="entry-thumb" src="http://www.thehollywoodnews.com/wp-content/uploads/blackwidow2-100x75.jpg" srcset="http://www.thehollywoodnews.com/wp-content/uploads/blackwidow2-100x75.jpg 100w, http://www.thehollywoodnews.com/wp-content/uploads/blackwidow2-80x60.jpg 80w, http://www.thehollywoodnews.com/wp-content/uploads/blackwidow2-180x135.jpg 180w, http://www.thehollywoodnews.com/wp-content/uploads/blackwidow2-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Black Widow trailer" title="&#8216;Black Widow&#8217; reportedly gets a new release date"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thehollywoodnews.com/2020/05/13/black-widow-reportedly-gets-a-new-release-date/" rel="bookmark" title="&#8216;Black Widow&#8217; reportedly gets a new release date">&#8216;Black Widow&#8217; reportedly gets a new release date</a></h3>            <div class="meta-info">
                <a href="http://www.thehollywoodnews.com/film/" class="td-post-category">Film News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-13T07:10:05+00:00" >May 13, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_11_5ebc76ddce8d3_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_11_5ebc76ddce8d3" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.thehollywoodnews.com/film/">Film News<span class="td-cat-no">17246</span></a></li><li><a href="http://www.thehollywoodnews.com/film-trailers-film/">Film Trailers<span class="td-cat-no">4805</span></a></li><li><a href="http://www.thehollywoodnews.com/featured-article/">Featured Article<span class="td-cat-no">2417</span></a></li><li><a href="http://www.thehollywoodnews.com/film-reviews-film/">Film Reviews<span class="td-cat-no">2413</span></a></li><li><a href="http://www.thehollywoodnews.com/film-posters/">Film Posters<span class="td-cat-no">2148</span></a></li><li><a href="http://www.thehollywoodnews.com/features/">Features<span class="td-cat-no">2058</span></a></li><li><a href="http://www.thehollywoodnews.com/home-entertainment/">Home Entertainment<span class="td-cat-no">2045</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                                            </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">

                    <div class="td-pb-padding-side">
                        &copy; THN (2019)                    </div>
                </div>
            </div>
        </div>
<!--close td-outer-container-->
        </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.2 (rara)
        Deploy mode: deploy
        
        uid: 5ebc76ddd240c
    -->

    <script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.thehollywoodnews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript' src='http://www.thehollywoodnews.com/wp-content/plugins/click-to-tweet/js/ctt-script.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"351288","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thehollywoodnews.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.thehollywoodnews.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.thehollywoodnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type="text/javascript"> var swp_nonce = "3799915d9b";var swpFloatBeforeContent = false; var swp_ajax_url = "http://www.thehollywoodnews.com/wp-admin/admin-ajax.php"; var swp_post_id = "351288";var swpClickTracking = false;</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.thehollywoodnews.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.thehollywoodnews.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'31913930',post:'351288',tz:'1',srv:'www.thehollywoodnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '31913930', '351288' ]);
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>